Need help? Chat now!

Hostwinds Tutorial

Cerca risultati per:


Sommario


Come trovo la mia versione di PHP, MySQL e MariaDb?
cPanel
Ubuntu
Debian
Mod_rewrite è abilitato in Apache?

Requisiti di sistema per WordPress

Tag: Optimization,  WordPress,  cPanel 

Come trovo la mia versione di PHP, MySQL e MariaDb?
cPanel
Ubuntu
Debian
Mod_rewrite è abilitato in Apache?

WordPress può essere eseguito su qualsiasi sistema che supporti PHP, MySQL o MariaDB e HTTPS. Finché stai eseguendo questi servizi sul tuo sistema, è possibile utilizzare WordPress. Questi requisiti possono cambiare, quindi assicurati di rivedere il Requisiti del server elencato in quanto ciò continuerà a cambiare e ad essere aggiornato.

Come trovo la mia versione di PHP, MySQL e MariaDb?

cPanel

Primo: Accedi al tuo account

Secondo: Trova informazioni del server sul lato destro.

Terzo: Rivedere le versioni di tutto il software sul server

Ubuntu

Primo: Trova la versione PHP eseguendo il comando qui sotto

php -v

Secondo: Trova la versione mysql eseguendo il comando qui sotto

mysql -V

Debian

Primo: Trova la versione PHP eseguendo il comando qui sotto

dpkg –list | grep php

Secondo: Trova la versione mysql eseguendo il comando qui sotto

dpkg –list | grep mysql

Mod_rewrite è abilitato in Apache?

Il modo migliore per garantire che ciò sia abilitato è quello di creare un file denominato .htaccess utilizzando file manager o il tuo editor di testo preferito e metterlo in una sottodirectory, ad esempio ~ / Public_html / TestFolder. È possibile aggiungere le seguenti righe al file .htaccess e visitare la cartella di test per assicurarsi che MOD_REWRITE sia abilitato:

Options +FollowSymLinks
RewriteEngine On

Scritto da Hostwinds Team  /  marzo 30, 2018